504 or 502 errors for some "Basic Subscription" customers
Incident Report for Showit
Resolved
We are pleased to inform you that the previously reported incident causing 504/502 errors for a small subset of our customers has been successfully resolved. We want to reassure you that throughout this incident, your data and websites remained secure. We deeply appreciate your patience and understanding during this time, and we want to express our gratitude for your cooperation. If you have any lingering concerns or if there's anything else we can assist you with, please feel free to reach out to our support team.
Posted Oct 20, 2023 - 08:22 MST
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Oct 19, 2023 - 19:48 MST
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 19:47 MST
Investigating
We are currently experiencing an open incident that has resulted in 504/502 errors for a small portion of our customers. Our technical team is actively working to resolve the issue and restore normal service as quickly as possible. Rest assured, your data and websites are secure, and we are taking every measure to address this situation promptly. We appreciate your patience and understanding during this time. If you have any urgent concerns or require assistance, please do not hesitate to reach out to our support team.
Posted Oct 19, 2023 - 12:43 MST
This incident affected: Blog Hosting.