Cloudflare Outage
Incident Report for Showit
Resolved
This incident has been resolved, if you are experiencing any unusual issue please reach out to Showit support.
Posted Nov 03, 2023 - 16:28 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2023 - 16:28 MST
Monitoring
We want to provide you with an update regarding the ongoing Cloudflare outage that is currently impacting certain aspects of our services. We are aware that some customers are encountering errors which result in a down site displaying a 1001 error.

Our investigation indicates that the root cause of these issues is related to an outage at CloudFlare who are currently experiencing problems with their API endpoints. Our team is actively engaged in addressing the situation and monitoring the situation at Cloudflare to expedite the resolution process. We understand the critical nature of these services, and we sincerely apologize for the disruption this may have caused.
Posted Nov 03, 2023 - 08:32 MST
This incident affected: Website Hosting.