Partial Outage - Blog Hosting
Incident Report for Showit
Resolved
This incident has been resolved. Please contact us on the off chance you are still seeing a WPEngine 404 page when attempting to access your blog.
Posted Sep 17, 2023 - 10:12 MST
Monitoring
A fix is being implemented across affected accounts and we are monitoring the results. More updates directly from our blog hosting partner at https://wpenginestatus.com/incidents/524219
Posted Sep 17, 2023 - 09:32 MST
Update
The issue has been identified and WP Engine is working to resolve the issue. https://wpenginestatus.com/incidents/524219
Posted Sep 17, 2023 - 07:33 MST
Identified
Our blog hosting network partner WP Engine is experiencing a partial outage that is causing 404 errors for some users on our network with blog hosting.

We are actively monitoring the situation and working with WP Engine to resolve the issue.
Posted Sep 17, 2023 - 06:06 MST
This incident affected: Blog Hosting.