Interruption to Publishing

Incident Report for Showit

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 15:23 MST

Monitoring

A fix for this issue has been identified and implemented. We are monitoring the results, and full functionality should be returning to all users affected soon.
Posted Oct 09, 2025 - 14:57 MST

Identified

We are experiencing an issue that is affecting a portion of users with blogs which prevents publishing new changes to the live site. We have identified the issue and are working to resolve it.
Posted Oct 09, 2025 - 14:41 MST
This incident affected: Application Services.