Blog Admin Performance.
Incident Report for Showit
Resolved
https://wpenginestatus.com/incidents/640593

The incident is now resolved and admin pages should be loading as intended.
Posted Sep 26, 2024 - 20:10 MST
Identified
Our Wordpress hosting partners have made us aware of issues with the admin portal for your hosted site.

"WordPress.org has blocked WP Engine customers from updating and installing plugins and themes via WP Admin. There is currently no impact on the frontend performance of your site, but wp-admin could be impacted with slower performance. We know how important this is for you and we are actively developing a remediation for this issue. We will update you as soon as we have a fix."

more info can be found here: https://wpenginestatus.com/incidents/640593
Posted Sep 26, 2024 - 16:28 MST
This incident affected: Blog Hosting.