Issues Publishing Sites
Incident Report for Showit
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 13:34 MST
Monitoring
Sites should be publishing normally. We will close out the incident shortly.
Posted Nov 25, 2024 - 10:35 MST
Identified
The issues has been identified and we are working on rolling out a fix for publishing!
Posted Nov 25, 2024 - 10:25 MST
Investigating
We are currently aware of an issue with sites being unable to publish successfully from the Showit app. The team is working on a solution and will update this page when we know more.
Posted Nov 25, 2024 - 10:21 MST
This incident affected: Application Services.